Google calendar times are 5 hours behind my time (not using Zapier)

  • updated
  • Fixed
I am using the new Google calendar sync feature, not the Zap. I'm guessing it's because you just added the feature. I'll just set my times 5 hours ahead so they appear correctly on my calendar.
App:
Grace
  • Under review
We're looking into this, Vikram. Will advise you of updates. Thanks!
Aymeric
Hi Vikran, is your timezone +5 hours? It is the timezone set in weekplan. Make sure you have set your timezone correctly in google calendar too...
Vikram Rangala
Hi Aymeric, I can't find where to set my WeekPlan time zone. Account settings? Workspace settings? Not there. My Google calendar timezone is GMT -5.00 US Central time. Can you set or tell me how to set it in WeekPlan?
Aymeric
Quote from Vikram Rangala
Hi Aymeric, I can't find where to set my WeekPlan time zone. Account settings? Workspace settings? Not there. My Google calendar timezone is GMT -5.00 US Central time. Can you set or tell me how to set it in WeekPlan?
Both timezones seem to match then... I will have a look at your account again.
Vikram Rangala
Thanks, yes they do. I even changed it and changed it back. My system is set for GMT -6 because of daylight savings in the US, while the google calendar doesn't have a separate daylight savings option, but all other events are fine on GCal. Again, if deleting and creating a fresh account is easier, that's fine.
Aymeric
Timezone issue is now fixed.
Aymeric
  • Fixed