0
Fixed

Can't sync with Google Calendar

adolfo.w.s 4 years ago updated by Aymeric (Founder) 3 years ago 4

Hi, enabling sync with Google Calendar isn't working for me.
Every time I try I get the same message that says to check if it is allowed already, which it's not.
It seems to be an issue with my personal google account specifically, the same I use to authenticate, because I tried with my business google account and it worked.
Also, now I can't undo the bind to my business google account.
whatsmybrowser.org/b/FQN7EPE

App:

I bought the Pro account just because of this feature, and I can't use it. It has been a month since I posted here for help and there is no answer yet. I'm not having a good impression of the service at all. :(

Under review

Hi Adolfo, I didn't see this ticket until today, sorry about that.


It seems that when you are being redirected to the Google page where you can see all the apps that have access to your data, you may be seeing your business account.


Could you try the process again and doublecheck that you are on your personal account when revoking the WeekPlan access?

Yep! That was the case. It works now.

Anyway it was necessary to do the revoke|re-grant process.

Thanks for the attention, and clarification. Looking forward to make heavy use of the feature.