Font doesn't update when selecting a different font in Chrome / OS X

  • updated
  • Fixed
App:
Web app
Boo L.
  • Under review

Hi there,


Thank you for reaching.  We are sorry to hear about your   concern.  May we  request for a screenshot please and we will have  this reviewed.



schmatt

I am seeing the same issue here. Using OS X 10.12.6 and Safari 10.1.2.

Boo L.
Quote from schmatt

I am seeing the same issue here. Using OS X 10.12.6 and Safari 10.1.2.

Hi there,


If we may suggest trying on Google Chrome and see if it works?


Regards,

schmatt

I've tried it with Chrome 61.0.3163.91, and it still does not work. Also, I tried it on iOS with both Safari and Chrome. Both result in no changes to the font.

Boo L.
  • Not a bug

Hi there,


We have discussed your  concern with the Technical team  and   it  is confirmed that is it not  yet implement on the  New version but it is in the pipeline.


Regards,

schmatt

Is this the same for changing the background? I see the same issue there. The background shows up under the settings screen, but goes back to white under other screens.

Boo L.
Quote from schmatt

Is this the same for changing the background? I see the same issue there. The background shows up under the settings screen, but goes back to white under other screens.

Not at the moment   however  it may be in future improvements.


Let us know if there is anything else.


JohnGillham

I'm seeing the same issue, specifically in the new WeekPlan v2 webapp (next.weekplan.net).  It's not applying my font preferences.  But if I switch it back to the previous version (app.weekplan.net), it shows the font I have set in preferences. Using Chrome on Windows, but it clearly used to work in v1 in Chrome, but doesn't now in v2.

Ana Loraine
Quote from JohnGillham

I'm seeing the same issue, specifically in the new WeekPlan v2 webapp (next.weekplan.net).  It's not applying my font preferences.  But if I switch it back to the previous version (app.weekplan.net), it shows the font I have set in preferences. Using Chrome on Windows, but it clearly used to work in v1 in Chrome, but doesn't now in v2.

Hi there! This function is not yet available with the new version. 

Aymeric
  • Fixed
Quote from JohnGillham

I'm seeing the same issue, specifically in the new WeekPlan v2 webapp (next.weekplan.net).  It's not applying my font preferences.  But if I switch it back to the previous version (app.weekplan.net), it shows the font I have set in preferences. Using Chrome on Windows, but it clearly used to work in v1 in Chrome, but doesn't now in v2.

Actually, I have implemented it, it is waiting to be deployed.