+1
Under review

sms

svernon00 10 months ago • updated by Boo L. 9 months ago 8

The sms feature is not working foe checking task status via "today" command and also cannot post a new task via SMS.  The only option that seems to work is the "help" function.  Today had worked previously - as of 2-3 weeks ago - but now does not seem to work.  I also tried reminders via text and these are not working.  Please advise

App:
Android app
Under review

Hi there!


Thank you for bringing this to our attention.


May we ask for a screenshot of the messages you receive after sending the text command?


We are more than happy to check this further.

Please see attached screenshot. Thanks for your help on this

Sent from my Android phone using Symantec TouchDown (www.symantec.com)
Attachments:
1518882188592.jpg

Hi,


Thank you for sending that through.


I will forward this to our dev team for further checking. We will notify you as soon as we receive an update.


Thank you for understanding. Please feel free to reach out if you have other questions or concerns.


Have a great day!

Please advise if this is an issue globally or unique to my account? 

Hi there!


Our sincerest apologies for the delays.


I have a requested for an update from our dev team regarding this.


We appreciate your continuous patience. I will get back to you as soon as I receive a feedback.

Hi,


Good day.


We had a few update with the app recently.


May we ask if you are still having this same issue with the SMS?


Please feel free to reach out. We'll be more than happy to assist you!


Have a great day!



It worked for a short week. I ran today command and was fine. The added one task fine. Then tried to add another task - no response, then tried today command - no response. Will try again a bit later

Sent from my Android phone using Symantec TouchDown (www.symantec.com)

Thank you for letting us know.  Keep us posted and we will be happy to check on this for you.


Regards,

Boo