Timer sound should be off by default

  • updated
  • Under review

If the goal is to start and timer and then focus on getting some work done. Having a constant tick in the background is extremely annoying and distracting, which is not what the timer suppose to do. I know I can manually turn off the noise after starting every time in the web interface, but I just want to start the timer and move onto my work and not be brought back into weekplan until the time is up.

App:
Web app
skinner.m.c

Timer setting seems to persist so long as browser reload is not performed. Still, I think it should persist until turned back on across reloading via the browser.

Geeta
  • Under review

Hi there,

Thank you for your suggestions. Timer sound is on by default, it is not a bug. However, we can think of it on user voting. 

Regarding time settings, it seems a bug. I will get back to you with an update soon


Thank you for your patience.