Unable to log in

  • updated
  • Fixed
I've been tryin to login on my iphone 5 for about 4 days & it just hangs there as if it's loading but never does. I'm not using a shortcut from the home screen. I'm going to login at  app.weekplan.net using Safari on ios 7.1.1. I also changed the password in case that was the reason to no avail.

I was able to log in on my galaxy note tab, but that doesnt help me as I need the planner on the phone because I use the phone every day & rarely use the tablet in comparison. However,  at least it confirms it's specifically relatted to accessing on my iphone.
  • Under review
Is it the first time you access weekplan on your iphone? I suspect a caching issue in your mobile browser. Could you try to empty your Safari cache and try again?
I emptied the cache as you suggested. Now it hangs on the page never fully loading. The logo fades & reappears as if trying to load but it never does.
Hi there, I think I found the issue and fixed it. Could you give it a try?
  • Fixed
We didn't receive a reply from you - I assume that his has been fixed. Feel free to contact us again if you need any further help!
Ron Londen

I have persistently had the same problem --- a blue screen that never goes away. I have not been able to access week plan for many days on my iPad and iPhone, but it does work on my Mac. I have already tried emptying the cache.


It should be working now. Sorry about that. Users with touch-enabled devices were having issues with the latest release. A bug fix has been published. Thanks for letting us know!