can't sign in

  • updated
  • Fixed

When I click sign in it takes me to and I just see the white W loading icon. I really need to get to my calendar so what should I do?


Another thing to note, this is only happening on Google chrome, please do not force me to use Internet Explorer


Nevermind, once I signed in on internet explorer I got the same issue


Same problem here, unable to sign in.

Krystal May

Same issue! White logo, blue background page.


Also can't access my calendar (tried different browsers and proxies with no luck), stuck on the blue loading screen with the WeekPlan logo ... please advise.


I am also getting the blue loading screen. I've tried both Chrome and Internet Explorer. The iphone app appears to be working.

  • Fixed

The issue has been resolved.

My apologies.

I am the sole responsible for this issue. I run a deployment of a new version, got called somewhere else and didn't think of checking the new version. I went to sleep shortly after that and you had to wait that I wake up to get the issue fixed.

This is a process issue.

1. I should have checked that the deployment went through successfully.

2. Someone else in the team should have the ability to redeploy a production version.

I am going to change these things...