Default Role

Avatar
  • updated
  • Fixed

When I set the default role for a section on the board it only works for my first entry.

After that, it doesn't default anymore.

App:
Avatar
Aymeric
  • Under review

Wow. Good catch thanks

Avatar
EthanR

This is still happening - I set the default role; and it is not being loaded with the note.

In the same node .. 

Also if I use the !1 or !2 or !3 code in the task title - the pop-up comes up; but the Urgent / Important setting is not recorded?

Avatar
Geeta

Thank you for reporting the issue and sorry for the inconvenience. I forwarded it to the dev team to look into it.  I will get back to you soon with an update.

Your patience will be highly appreciated. 

Thank you for understanding. 

Avatar
Geeta

May we ask for the screen recording of the issue or the steps, please.

Avatar
EthanR
Quote from Geeta

May we ask for the screen recording of the issue or the steps, please.

yes - what do you recommend to do a record on win10 ?

Avatar
EthanR

2020-01-05_16-30-45.mp4


Here you can see it - also - a glitch where the pop-up menu does not disappear after clicking off a task.  You can only take off the pop-up menu on one task by clicking on another - see the end of the vid.

Thanks!

Avatar
Aymeric
Quote from EthanR

2020-01-05_16-30-45.mp4


Here you can see it - also - a glitch where the pop-up menu does not disappear after clicking off a task.  You can only take off the pop-up menu on one task by clicking on another - see the end of the vid.

Thanks!

We have fixed this issue and it will be available in our next deployment.

Avatar
Aymeric
  • Fixed
Quote from Aymeric

We have fixed this issue and it will be available in our next deployment.