The update is terrible. I keep losing my tasks. Now I have no schedule for today. Completely unusable at this point.

Avatar
  • actualitzat
  • Completat
App:
Avatar
Aymeric
  • Under review

Do you know what tasks you have lost? I will look into it to understand what happened.

Avatar
Aymeric
Quote from Aymeric

Do you know what tasks you have lost? I will look into it to understand what happened.

Also please try to empty your cache and see if that is the source of the problem?

Avatar
janetfazio

Once I clicked to mark two tasks complete, it deleted everything else for the rest of the day. I found them over in a pending column. I've tried refreshing. I'll try another browser. I'm currently using safari.

Avatar
Aymeric
Quote from janetfazio

Once I clicked to mark two tasks complete, it deleted everything else for the rest of the day. I found them over in a pending column. I've tried refreshing. I'll try another browser. I'm currently using safari.

Keep me informed please thanks.

Avatar
janetfazio

Same issue with Chrome and the mobile app version. Everything for today is gone. It took me several times yesterday to set everything up for today. I kept getting a flashing yellow bar in the top right corner and then when I'd add the next task I'd lose the previous one.

Avatar
Aymeric
Quote from janetfazio

Once I clicked to mark two tasks complete, it deleted everything else for the rest of the day. I found them over in a pending column. I've tried refreshing. I'll try another browser. I'm currently using safari.

It is normal that the tasks are now always showing in Pending now that they have been moved. I wonder if this buggy behaviour of sending tasks to Pending is still happening.

Avatar
delomos

I'm having similar issues with this as well -- I just keep getting the yellow loading bar.

Avatar
MrDantsev

Hi, after an update new tasks just disappear after I close them. ((

Avatar
Aymeric
Quote from MrDantsev

Hi, after an update new tasks just disappear after I close them. ((

Try to clear the cache of your browser and see if it happens again...

Avatar

I'm having the same problem unfortunately :(