0
Not a bug

copy unclompleted goals does not work

bruno 5 years ago updated by Aymeric (Founder) 5 years ago 16
Hi

the copy button does not work. I mean, i can push it, but all my old tasks are not visible. Now i upgradet to pro version. But also the same. Around 4 weeks a go, I had importend tasks, but now they are in the nirvana?!
Thanks for helping!
By the way: It is the same probleme on android like weblogin with webbrowser mac.

Bruno
App:
GOOD, I'M SATISFIED
thanks for your support, i see all goals now :-)
Satisfaction mark by bruno 5 years ago
Under review
Thanks for reporting this to us, Bruno. Can you please provide the link provided on this website for our further review?
https://app.weekplan.net/#
But you dont see any goals of the week :-(
Bruno, what email address do you use to log in to weekplan, it doesn't seem to be your @hotmail.com one. (please send me a private message with your weekplan email address)
I dont find out how to write here a private message. Pls explaine me. As first i used brunoaregger@hotmail.com
But later I changed to bruno.aregger@apple-tree.com
I just tried to copy the goals on week 2015-6-9 from previous week and it seems to have worked.

Please note that it only looks at the previous week.


What is the week of the screenshot?
+1
from this week. Maybe it is the problem, because I have more than 1 week between my lost goals and the week now?
Please: Do you can publish my old goals? Is this the problem, when I 1 week do not copy the goals, then they are in the nirvana?
I have copied your goals by clicking the copy button in all previous weeks until today.
great, it works!
Question: If I go to holliday, and miss to copy the goals for 1 or 2 weeks, how gan I copy then the previous goals? I mean for the case in future...
+1
You need to go in the previous weeks, and press the "Copy" button
Apologies for the confusion, Bruno. Please provide the link provided on this website, http://www.whatsmybrowser.org/
and the same with my mobile phone (samsung)