+6
Answered

"Remember Me" while logging in

Ryan Thompson 5 years ago updated by Grace 5 years ago 20
I saw in another post that you had implemented this, but as you mentioned, it's not working for some folks.

I'm typically logging in on Chrome latest version on a Mac.

It used to always remember me, but now I have to log in every day.

Thanks,
Ryan
App:
+1
Under review
Hi Ryan,

I am going to change how the logging works so that this issue gets resolved. I believe I have a solution, I just need time to implement it :)
I can log into WeekPlan on my phone by just taping the icon, .but have to always log on on my computer (windows). Can WeekPlan remember the log on info?
The two synch it seems while I'm active in a day, but I have to log out of phone and then log back in with email to get things I've put on my desktop? I'd prefer just to refresh the screens.
I'm also using Chrome (42.0.2311.152 (64-bit)) on a Mac running Yosemite (10.10.3). Up until about a week ago I didn't have to log in everything time I loaded/refreshed the browser app but I do now. Would love it if it could remember me!
I have just started using pro and I have a laptop using Chrome and a iPad and Android phone all make me sign in every time ...not nice....
Should be fixed now. Thanks for letting me know!
Hey there, unfortunately it's still not working for me, I still am brought to the login screen every time I come to the site, and need to log in each time.
I am really surprised by that. I would like to fix this once and for all.

Could you please follow the following steps?

1. If you log off,
2. then log in again,
3. then close Chrome entirely,
4. and reopen it and go to weekplan's page,

Aare you still logged in?

I wonder if it is a timeout issue. Thanks.
How about now? It should log you for 30 days (after your next login)
It initially worked when I followed those steps, but once I shut down and restart my computer, it's back to the login screen.

I use Week Plan as one of my homepages in Chrome, so it opens as soon as I open the browser. And it opens to the login screen. I've just changed the URL in the homepage settings in Chrome - added the /# at the end to see if it bypasses the login page and goes straight to the app.

Will post another reply once I've shut down and restarted again. (won't be till later...)
Still not working I'm afraid, and in fact it seems that I need to log in sometimes after periods of inactivity as well (I keep WeekPlan running in a tab for hours while I work).
Yes, I just got the issue myself. I will look into it more in the coming days, Thanks for your patience guys.
It seems to be working for me now!
Thank you! It all seems to be working well now.
Yes indeed, so far it seems to be working fine! Many thanks for taking care of that, makes life just a few clicks easier :)
Thanks everyone for your patience. I believe this is truly fixed now :)
My phones just updated with lollipop and l've been locked out...
Hi, Ruth! Our apologies for this. We had a temporary system issue a few days, but everything should all be good now. Feel free to contact us again if you still encounter this.

Thanks for your patience!