Google Calendar - You do not have permission to edit it

  • Uppfært
  • Answered

why I cannot edit some events whereas I use my google account for Week Plan?

App:
Andre Lima
  • Under review

Hi,

Thanks for reaching us. Could you please be more specific? Are you trying to change those events from our WeekPlan app or inside the Google Calendar itself?


Regards,

Andre Lima.

Aymeric

Hi this is a bug we currently have. This week we are going to release a new version that will fix this issue.

Aymeric

We have deployed our new Google Calendar integration. Your issue should be resolved. Thanks!

Sybillance

Similar issue here - I seem to only have partial success to edit a task from GCal in WeekPlan. I have 3 GCal calendars I've synched to WeekPlan. I can edit tasks coming in from my default GCal (shows a grey G symbol) but not allowed to edit tasks from the other GCals (shows a red G symbol). They are all calendars from the same Google account, and importantly, the editing permission settings are open for all of them, but only one is responding. Which setting must I change in the non-responsive GCal calendars to make it work?

Aymeric
Quote from Sybillance

Similar issue here - I seem to only have partial success to edit a task from GCal in WeekPlan. I have 3 GCal calendars I've synched to WeekPlan. I can edit tasks coming in from my default GCal (shows a grey G symbol) but not allowed to edit tasks from the other GCals (shows a red G symbol). They are all calendars from the same Google account, and importantly, the editing permission settings are open for all of them, but only one is responding. Which setting must I change in the non-responsive GCal calendars to make it work?

Could you please retry to sync so that we can see some logs against your account?

Aymeric
Quote from Aymeric

Could you please retry to sync so that we can see some logs against your account?

Sorry we found your logs.

Aymeric
  • Answered

This issue should be fixed now.

Sybillance
Quote from Aymeric

This issue should be fixed now.

Aww yea! Thanks!!!