+2
Under review

Turn off sound

schmatt 1 year ago • updated by Ana Loraine (Community Manager) 7 months ago 16

Is there a way to turn off the sounds? If I’m listening to anything and check off a task, it stops what is playing and gives me the bell sound. If I try to just hit play, it repeats the bell sound. I have to go back to the app and restart what I was listening to.

App:
Web app
Answered

Hi, again! 


I checked with our tech team and the option to turnoff the sound from the app is not yet available.

You may check if this is available in your browser settings.

Let us know if you have other questions or concerns.


Thank you!

Hi there! 


Thank you for reaching out.


May we please have the following? I'll be more than happy to check this with our tech team.


* Browser
* Operating system
* Application you are using along with the Weekplan web app


Thank you for your patience. Looking forward to hearing from you.

I’m using safari on iOS 11.0.3. I use the web app on my ipad.

Hi,


Thank you for the response.


May we ask what applications you were using when getting the bell sound and this already happened before?


It’s happened with multiple applications. Main ones are the apple podcast app, overcast and music app.

Can you please, please, please either get rid of the ding or make it an option? It is so annoying. I’m listening to music or podcasts, and I don’t want to check a task off, because I’ll have to go and restart it.

One more time. Can you please remove the audible "ding" when you check a task complete? This happens in any web browser I'm using. It is especially irritating, because I typically use my ipad. I am typically listening to either music or a podcast. It stops this and makes the audible ding. I have to go back into the app to restart what I was listening to. If I just hit play, it will replay the "ding".

Hi,


Thank you for following up on this request.


Currently, our dev team is focused on more pressing functions of the app and keeping the web app bug - free.


We cannot guarantee anything yet regarding this request, however,I have forwarded this suggestion to our founder for consideration on our future update.


We are going to disable sounds on iOS to prevent this issue.

Thank you. I just want to be clear that this is through the web app on an ios device. 

Have you disabled this? I’m still getting the ding.

Same here. I'm getting a 'ding' sound both in the iOS app and in the web version on Chrome 67 / Windows 10. Switching my phone to silent mode disables it and I can mute the tab in Chrome, but it'd be nice to have an app-wide setting to disable sounds instead.

Hi,


Thank you for waiting for our response.


May we ask for your clarification if you are looking for an option to turn off the sound? If so, please be advised that this is not available with the app, yet.

Yes, it'd be nice to have an option to turn off sounds in the web and mobile apps so that I don’t have to resort to the workarounds I mentioned above.

Hi,


Thank you for your clarification.


We do not have this on the web app. I'll share this to our team to consider for future updates.