Delegating Tasks

ckrivitsky 2 år siden opdateret af Ana Loraine 2 år siden 5

I am trying to delegate tasks to my husband and his avatar is not available for me to drag into a task despite him accepting the invitation and being able to view my calendar. Is there something I am missing?

Tilfredshedsangivelse af ckrivitsky 2 år siden
Under vurdering


Thank you for reaching out.

May we ask which browser you are using and if you tried other browsers as well?

Also, is it possible to ask for a screenshot or a short clip showing the issue?

You can try using https://gyazo.com/captures to capture the GIF.

Thank you for your patience.

Looking forward to your response!

I use chrome, but also tried internet explorer and he is not on either one for me to delegate. Here is the screenshot. He does not appear for me to drag and drop.

Thank you for sending that through.

We tried this on our end and we are unable to replicate this issue.

May we ask if your your husband has already signed up to Weekplan?

I'm so sorry, I did not realize that he needed to pay for the plan for me to assign him to a task. We don't need two family planners that would just create confusion. He is considering it for work, but he is looking at mine before he decides. Thank you for responding promptly.



No worries! Thank you for clarification.

Your husband may sign up for a free trial for him to have a better look on the app's features.

Please feel free to reach out if you have any questions with the app.

Have a great day!

Kundesupport af UserEcho