+5
Fixed

My Google calenders are not suyncing

Siscolizer 7 months ago • updated by Boo L. 5 months ago 20

My Google calendars are not syncing was working fine now all of sudden this week they stopped syncing very disappointed as this is the main reason I opted for the pro option, please advised I've tried different browsers , but still the same

App:
Web app
Under review

Hi,


We are sorry to hear about this.


May we ask for a screenshot of these missing events for reference?


Looking forward to your response!

+1

I am in the same situation here. Also opted for pro for this reason...

+1

Sync will come back soon. We are processing all the calendars sync in the background and the queue has gotten long recently. Processing it currently and things will get back to normal.

Hi,


In behalf of our team, you are most welcome!


We appreciate your patience with this issue.


Please feel free to reach out if you have other questions or concerns.


Have a great day!

Its all of them none of them are being synced to my google calender even though I've activted push to the claender 

Hi there,


Could you please check now? This issue should be resolve now. Thank you for your patience. 



Thanks!


Hi Luis!


We are sorry to hear about this.


May we know what's not working on your end? For additional reference, we may ask for a screenshot of the entries on your schedule that's not in sync?


We'll be more than happy to check this further.

Hi,


I have signed in with my google account - given permission to Weekplan to access.  When I am in Weekplan, take a look under Team settings - I see that My Google calendar says it is connected.  However, I am never given a chance to choose syncing.  Nothing is showing in Weekplan from my Google Calendar.


The Box says "You haven't selected any push/pull yet"  Question is, Where do I set up the push/pull actions.  The calendar sync worked in the Trial.  Now I am in Ultimate -- and it is Not working.


Thanks for the Help - as I was on the home page before signing in, and left a message there as well.

Hi, Thomas!


We are sorry to hear about this.


May we ask for you to try logging in to your account and try syncing the calendars?


We will wait for your feedback.

Thanks Ana,


Reboot computer, cleared cache, signed in - choose to sync google - asked for permission for weekplan to access.  I said yes -- and all I see is a blue screen with the Weekplan logo - W flashing? 

I then hit shift F5 - and it says on the bottom left of screen -- waiting for APP.Weekplan.net

Hi, Thomas!


Thank you for the response.


May we ask which browser you are using and were you logging in to this website - https://next.weekplan.net?


Also, is it possible to ask for a screenshot of video clip of this for reference?


Thank you for your patience. Looking fowrard to your response!

Google Chrome Version 65.0.3325.181 (Official Build) (64-bit)



Hi, Thomas!


Thank you for sending that through.


I have forwarded this to our dev team for further checking. We will get back to you as soon as we have an update.


Thank you for understanding.

Hi, Thomas!


Thank you for patiently waiting.


May we ask for you to check if the Google Calendars you synced with Weekplan are defined/active?


If we may ask for a screenshot of those calendars for reference?


Looking forward to your response!

Hello


I can check in my google calendar settings - for defined/active?


Where is this for me to take a screen shot of if it is defined/active?


Thank you

Thank you Ana,


It is working now - thank the Dev Team as well.  


Have a great weekend.

Fixed

Thank you for letting us know :)  Glad to hear that.


Please feel free to reach out anytime should you need assistance.


Have a great day!