Under review

Objectives are missing

dwaits 2 years ago updated by Dev team 2 years ago 14

My objectives are no longer appearing.

Web app
Under review


Thank you for reaching out.

May we ask for you to try clearing your cache and/or refreshing the page?

We'll wait for your feedback. 

Had the same problem, but I'm not sure how I fixed it. I'm sure I didn't clear my cache though.

Hi, Shlomof!

Thank you for sharing. It usually goes back after refreshing the page or clearing the cache. 

Same here, both in win app and browser (firefox+chrome). 

Killed cache data, result is the same 

Tested and confirmed in two pc 

Hi, Dario!

Thank you for sharing. May we ask for your clarification with what result you are referring to?

I refer to the subject of this post: my objectives disappeared at the same time from 4 browsers (Chrome & Firefox in 2 pc) and from Windows App in 1 Pc

At last i opened my laptop browser firefox and started WP for the first time there and voilà all objectives are visible.

Defintely it's a client problem, but i don't think that the solution is to clear manually cache so frequently (it happened to me after few days of working with WP)

Cleared the cache... restarted computer and refreshed page... objectives are still not appearing.

Hi, Dwaits!

Our apologies if that didn't work on your end. 

I have forwarded this to our dev team for further checking. For the meantime, please try to use a different browser as well. 

Rest assured, I will get back to you as soon as we have an update.

Thank you for understanding. 


Hi Dwaits, 

This issue should be fixed now. Please feel free to reach out if you still facing this issue. Thank you for the patience. 

Sorry, objectives are still not appearing.  Cache has been cleared.  Still no change.

Hi Dwaits, 

May I know the workspace name and the quarter you have created objectives please?  Also can you please check objectives in all the workspace?  Let us know if it still doesn't work for you. 

The workspace is Just me.  The quarter is July 1 through September 30.  Still no objectives showing in any quarter.

Also, cookies have been deleted and cache cleared.  Still nothing.

Hi Dwaits,

I forwarded this feedback to our dev team for checking. We'll get back to you for the update.

Thank you for understanding. 

Hi Dwaits,

Sorry for the inconvenience, This should be resolved now. Can you please confirm if this is working for you now. Thank you for understanding!