0
Fixed

Key Results - start / target issue

aleksei.goferman 1 year ago updated by Geeta 6 months ago 22

Whenever I enter a high number value in the Target field, it is not taken over correctly when saving. Also visible in the screenshots. Is there a solution?

App:
Web app
Under review

Hi, 

Thank you for reaching out.

I have forwarded this to our dev team for further checking. We'll notify you as soon as we receive a feedback from them.


Thank you for understanding. 

What browser do you use and what number are you trying to save?

We are able to save 14500 as target value without any problems.

I tried Chrome & Firefox with the same result. After save it looks right but when i reload the page it change automamticly to 14.

Could you provide us your email address used in Weekplan? We will check your account and tell you what's going on.

Hi, 

Thank you for following up on this.

I reached out to our dev team regarding this. 

Thank you for understanding. 

It looks like that you are using locale that are adding additional dots for digits grouping (https://en.wikipedia.org/wiki/Decimal_separator).


Is it true? Can you confirm it? How's your data look like before saving?


We were able to enter high number in target field but probably the problem is with German locale which adds extra dots.

I don't use any dots. Here are the steps.

  1. Enter Value

2. After save Objective looks fine


3. After Reload the Page


4. When i click on the objective


Hi there, 

Did you clicked save button after updating the numbers because the changes will not save until you click save button.

Let me know if it still doesn't works for you. 

Hi there, check my screenshot history. As you can see, the values are correct after the save process (step 2). After the reload (step 3) the Target value is incorrect. When i open the objective, start (13200->13) and target (14500->14) values are both wrong.

Hello Dev team, did you fix the issue?

Hello, why is nobody responding to my request anymore? Is there a solution?

Hi there,


Sorry for the delay in reply. I will definitely help you with resolving the issue. It is bit difficult for us because it is hard to reproduce for us. Can you please confirm you clicked save button after updating the values? 

Thank you for understanding.

Regards, 

Dev Team 

Hi, yes i clicked the save button. Please check my steb by step screens from 11. February 2019 a few comments above.

Would you mind of sharing the video screen recording?  May be that helps our dev. 

I record the process & now it works. I don't change anything. But thanks for the support.

Yes please share video as we cannot reproduce the issue reported by you.