+3
Fixed

Cannot log in on web

vdea25 2 weeks ago updated by Geeta 2 weeks ago 16

Cannot log in using email on Chrome.  Enter credentials and click login, but nothing happens. video: https://www.screencast.com/t/WVzb3zzeXL

App:
Web app

I can't login either. I use google authentication rather than a email and password. It gets hung up after I "choose an account" on the google authentication page. 

I occasionally get a cloudflare error that states there's an issue with the host:

screenshot: https://share.getcloudapp.com/GGuAO1zY

Under review

Hi, we are checking that issue - we will get back to you shortly.

Following up on my original bug report. Reviewing the details in the Chrome Dev Tools I see that the login process appears to be failing at the request to:

https://api.weekplan.net/v2/sessions?EmailAddress=XXXXX&Password=XXXXX&Timezone=-480&TzName=America%2FLos_Angeles

When the UI POSTs the request to the API the system appears to hang and then, after several seconds, the API responds with a general 500 error. Taken altogether it looks like the request to the API sessions URL is timing out.

Also having troubles logging in. For the last several days, it's been kicking me out on Chrome, and the log-in page doesn't work, but a refresh/restart has kicked me back into the app. Browser refresh/restart hasn't worked today, and log-in page unresponsive.


(Separate issue but: I've now reset my password, to see if that would take me to another log-in screen. But now my credentials are no longer valid, and I've been kicked out of the phone app as well, and no password reset email has appeared.)

And it's suddenly fixed?! (Or at least I'm suddenly logged back in and in the app, online and in phone) Thank you magical WeekPlan wizards.

We have fixed the issue but it looks like we were under DDoS attack - we will try to identify the attacker and improve our firewall rules.

Yes, I seem to be back in too!  Thank you!!!

We have fixed the issue but it looks like we were under DDoS attack - we will try to identify the attacker and improve our firewall rules.

Sorry that you all got hacked. but it still isnt fixed


It runs until it hangs and then just acts like i didnt just press login. this process happens over and over

https://www.loom.com/share/7b5f8bdacf3b4dcebd52bc32e52995b5

Mine does the exact same thing

Under review

We are sorry for the inconvenience. We are working on the resolution. 

We appreciate your patience. 

Thanks!

Sorry, please consolidate my report under this if the same issue. Cannot login via web Red error box "An error has occurred" also same error on iOS app

9:01 PST US now able to login thank you

Fixed

It's back now. Thank you for your patience.