0
Fixed

Layout is offset when showing / hiding "pending" column

Dennis Bork 5 years ago updated by Boo L. 3 years ago 16
When showing the "pending" column, all the other columns (but not the headers) to the left are slightly shifted so that the layout gets a bit messy. More, if I hide the "pending" column again, it's not fully hidden, this still shifting the other columns (headers only) to the left..







EDIT: When I reload the page, the layout "SEEMS" to get fixed, but the "pending" column is still shown -EMPTY- and when I try to hide it by clicking < or >, the contents are shown again. I can not hide the column now, I need to log out and in again.


App:
BAD, I'M UNSATISFIED
Satisfaction mark by Dennis Bork 3 years ago
Fixed

Wow, what browser do you use? How do you show pending column? (with visible list dropdown?)

Hey Aymeric, I am using Firefox 38.0 w/ Xubuntu 14.04. Please read also my edited text above.

I don't fully understand what you mean by "visible list dropdown" ... I have a > to the right of the columns, which, once clicked, is showing the pending column. To hide it again I need to click the < to the left of the columns ... see my screenshots above ... should it look different?
What is your screen resolution please?
I tested it on my laptop with 1280 x 800 (16:10) and on my external screen with 1280 x 800 (4:3). I know that's quite a low resolution. But still, the display is okay until I show and hide the pending column.
Sorry, I meant 1280 x 800 (Laptop) and 1280 x 1024 (external).
I have managed to reproduce this issue on Firefox. It is a low priority item, but I will try to get it fixed.

I started having this problem this week. Only a problem on Chrome, Safari works fine. The problem is I use Chrome for everything!

Could you please send a screenshot of the problem? Could you try to clear your cache?

HI,

As you hopefully can see in the screenshot, everything is offset to the right by about 2/3 of a column. I tried clearing the cache but this had no effect. I found I can slide the columns manually right to left to see them, but they used to automatically scale to the window. The L/R scrolling shows that the first column on the left is acting like a frozen space, (see second screenshot below where I've moved everything to the left.)

I don't have this problem if I use Safari. Also, this happens on both the laptop screen (MacAir) and the external display (Thunderbolt). Hope that helps.

Did you try to clear your cache?

Yes, did not see any effect

I don't really know what the problem is.


1. Are you using the default zoom setting?


2. Do you get this issue for any week?


3. Would you be willing to have a Skype call to help me try to figure out what is going on?

Figured it out, you gave me the clue. I had increased the font settings on the browser (from medium to Large) to make things easier to read. The interesting thing is, I did that probably 9 months ago and just recently started having that problem. Anyways, problem solved as long as I keep the font size to medium. Thanks

Do you find the text too small?

Well my eyes are getting old! No, I think for most the text size is fine. Thanks.

Fixed

Great! :) Please feel free to reach out should you need assistance.


Have a great day!